Menu

   Print  Previous  Next
Introduction
Extra Information Displayed
File Menu
Edit Menu
Preferences Menu
Window Menu
Tools Menu
Previews Menu
Help Menu

 

 

Introduction

Several menus are located at the top of the MADRIX window. In addition, there are several sub-menus to choose from.
Menu Bar

 

 

Extra Information Displayed

Ctrl+N - This represents a keyboard shortcut that will perform the action directly rather than using the menu.

... - Indicates that a new window will open on top of the MADRIX window.

} - Indicates that this entry has sub-entries.

 

 

File Menu

File - New

New Setup - Creates a new MADRIX Setup file. This file will include your entire show and certain configurations of the software. A new Setup file is empty.
Open Setup... - Loads a previously saved Setup file [of the file type *.msz or *.msx].
Save Setup - Saves your show settings in an external file [of the file type *.msz or *.msx] in order to preserve them.
Save Setup As... - Saves your Setup file as a separate, duplicate file. And you can choose a different name.
 
Import - Loads different parts of a show into your currently opened Setup file.
You may load a complete Storage [including all of its Storage Places], a single Storage Place, a Patch, the Group Control, DMX Device Settings, and DVI Device Settings
[These items will be explained throughout this user guide.]
Export - Saves the above described parts of a show into external files.
You may save a Storage, a Storage Place, a Patch, the Group Control, DMX Device Settings, and DVI Device Settings
Choose Export > Storage Place > All... to save all occupied Storage Places, all in separate files.
 
Recent Files - Displays Setup files that were used last. Click on an entry to quickly load this Setup file.
 
Exit - Closes the software.

Learn more »File Types

 

 

Edit Menu

Edit Menu

Clear All Storages - Removes all Storage Places [including customized Effects and Layers] and replaces them with the default Effect [SCE Color with color Black].
Cue All Occupied Storage Places - Adds all customized Storage Places to the Cue List. Default Storage Places [SCE Color with Black color] will not be added.
 
Storage Left - Opens the context menu for the Storage on the left side.
Storage Right - Opens the context menu for the Storage on the right side.
Learn more »Storages

 

Storage Place Left - Opens the context menu for the currently selected Storage Place on Storage Left.
Storage Place Right - Opens the context menu for the currently selected Storage Place on Storage Right.
Learn more »Storage Places [255 x 255]

 

Layer Left - Opens the context menu for the currently selected Layer of the Storage Place on Storage Left.
Layer Right - Opens the context menu for the currently selected Layer of the Storage Place on Storage Right.
Learn more »Layers

 

 

Preferences Menu

Preferences Menu

Matrix Generator... - Setting up your virtual LED matrix is a required step. This tool is the easiest way to do that. Learn more »Matrix Generator
Patch Editor... - Is an advanced tool to set up your virtual LED matrix, which is required. The Patch Editor offers much more options than the Matrix Generator. Learn more »Patch Editor
Device Manager... - Is the main tool to configure your [hardware] devices. Learn more »OUTPUT Settings, »INPUT And Remote Control, »WYSIWYG Visualizer, »Audio Configuration And ASIO
Audio Performance... - Offers advanced options for the audio analysis. Learn more »Audio Configuration And ASIO
Remote Control... - Offers different options for controlling MADRIX remotely [incl. HTTP, DMX, and MIDI]. Learn more »INPUT And Remote Control
Backup System... - Allows you to set up a fallback solution. Learn more »Backup System
 
Options ... - Allows you to configure various important settings for the software. Learn more »Options

 

 

Window Menu

Window Menu

Cue List... - Opens the Cue List. Learn more »Cue List
Group Control... - Opens the Group Control. Learn more »Fixture Groups
Recording... - Opens a tool to record MADRIX Effects. Learn more »Recording
Touch... - Opens the additional touch screen user interface to control MADRIX via a touch screen panel. Learn more »Touch Screen
 
Full Screen - Maximizes the graphical user interface to fit the entire screen of your monitor. Learn more »Full Screen Mode
Restore Default Size - Applies the default window size. As such, it resets any changes in size you made to the MADRIX window by moving its borders with the mouse.

 

 

Tools Menu

Tools Menu

Task Watcher... - Provides detailed operational information.
Logfile... - Keeps track of all warnings and error messages as well as information about the computer system.
DMX Watcher... - Allows you to monitor any DMX Output or DMX Input.
MIDI Watcher... - Allows you to monitor incoming MIDI signals.
 
DMX Fader Tool... - Allows you to send individual DMX values on top of any other data output.
PLEXUS Configuration... - Is a tool to configure and manage MADRIX PLEXUS interfaces.
MADRIX Device Configuration... - Is a tool to configure and manage MADRIX LUNA, MADRIX NEBULA, and MADRIX STELLA interfaces.
 

Learn more »Tools
Learn more »MADRIX PLEXUS
Learn more »MADRIX LUNA
Learn more »MADRIX NEBULA
Learn more »MADRIX STELLA

 

 

Previews Menu

Previews Menu

MADRIX features a number of Preview Windows. These sub-menus give access to their context menus.
Learn more »3 Previews

 

 

Language Menu

Deutsch - Activates the German language for the software user interface.
English - Activates the English language for the software user interface.
Español - Activates the Spanish language for the software user interface.
Français - Activates the French language for the software user interface.
简体中文 - Activates the Simplified Chinese language for the software user interface.

 

 

Help Menu

Help Menu

User Manual... - Opens this user guide, locally on your computer.
User Manual Online - Opens this user guide online by calling up a website using your default web browser. This requires an internet connection.
 
Forum - Is an online link that will take you to the MADRIX Online Forum, where users and developers exchange ideas about MADRIX. This requires an internet connection.
Feedback - Is an online link that will open your web browser with the MADRIX Contact Form. If you wish, please enter your comments into the form and send it to us. Thank you! This requires an internet connection.
Website - Is an online link for the MADRIX website »www.madrix.com. This requires an internet connection.
 
Launch Remote Support Tool... - Opens the external support tool provided by MADRIX. This requires an internet connection. MADRIX technical support may request that you launch this tool for further assistance.
 
Check For Software Updates... - Checks online if a software update is available for downloading. This requires an internet connection.

 

Update MADRIX KEY... - Allows you to upgrade or update the MADRIX KEY. Learn more »MADRIX KEY [Software License]
Update MADRIX NEO License... - Allows you to update the MADRIX 2.X license of your MADRIX NEO to a MADRIX 3.X license. Learn more »Update From MADRIX 2.X To MADRIX 3.X
 
About... - Provides information about the MADRIX software, the MADRIX products you own, and legal information.

 

MADRIX 3.6g
[Ctrl & +/-] = Zoom In/Out | [Ctrl & 0] = 100%
Print   Previous   Next