Update From MADRIX 2.X To MADRIX 3.X

   Print  Previous  Next
Introduction
MADRIX License Version
MADRIX KEY License Update
MADRIX NEO License Update
MADRIX PLEXUS License Update
How To Convert MADRIX 2 Setup Files Into MADRIX 3 Setup Files
How To Convert MADRIX 2 Fixture Library Files Into MADRIX 3 Fixture Library Files

 

 

Introduction

MADRIX 3.6f is a version of the MADRIX 3.X software range. Before that, the MADRIX 2.X software range was available for several years. Users may choose to update their software license from MADRIX 2.X to MADRIX 3.X. As such, this topic summarizes key points to remember when updating.

 

 

MADRIX License Version

You can check which MADRIX license version your product supports.

Start MADRIX 3.
Go to Help > About...
A new window will open.
About Dialog
 
 
Serial Number - Shows the serial number of your product.
DMX - Shows how many DMX universes your license supports.
DVI - Shows if your license supports DVI output.
Version - Shows which MADRIX KEY license version or MADRIX product you own.
MADRIX - Shows the supported MADRIX series of the license.
2.X - Means that your product is only valid for the MADRIX 2.X software range.
3.X - Means that your product is valid for the MADRIX 3.X software range.

 

 

MADRIX KEY License Update

Check if your MADRIX KEY is already valid for MADRIX 3.X as described above.
If you do not own a valid MADRIX 3.X license, you can purchase a license update. For more information, please contact your local dealer.
Users who bought a MADRIX KEY on 21.03.2012 or any later date are entitled to a free update. For more information, please contact your local dealer.
The update process is possible by e-mail.
For the update process, you will have to send in an update file.
Learn more »MADRIX KEY [Software License]

 

 

MADRIX NEO License Update

Check if your MADRIX NEO is already valid for MADRIX 3.X as described above.
If you do not own a valid MADRIX 3.X license, you can purchase a license update. For more information, please contact your local dealer.
Also, follow these steps:

1] Connect your MADRIX NEO to your computer.
2] Start MADRIX 3.
3] Go to Help > Update MADRIX NEO License...

4] A new window will open.

5] Click Create MNLC File. Enter a name for the file and press Save.
6] Please send this file to your supplier/dealer. Use View Dir to directly open the directory where you just saved the file.
 
When receiving a new file from your dealer, follow the next steps to install the license:
7] Save the file on your computer [of the file type *.mnlu].
8] Start MADRIX as Administrator.
 - In order to save files as a user that is logged-in into Windows, you need to have the permissions set by Windows to do so.
 - When you do not have the right permissions, saving files can lead to errors.
 - To circumvent such issues, you can run the MADRIX software as administrative computer user, the so-called administrator.
 - Perform a right mouse click on the MADRIX.exe [or a shortcut to the MADRIX software] and choose Run as administrator
 - Note: You need to have access to the administrator account (i.e., password).
9] Go to Help > Update MADRIX NEO License...
10] Click Install MADRIX NEO License. Choose the file on your computer [of the file type *.mnlu].
11] MADRIX automatically installs the valid license on your harddisk into the MADRIX installation directory.
12] Restart MADRIX.
 

If you want to uninstall or reinstall MADRIX or use the MADRIX NEO on a different computer, you will have to install the MADRIX NEO License again [Steps 7 to 11].

 

 

MADRIX PLEXUS License Update

Every MADRIX PLEXUS that runs firmware 1.04.3578 or higher will automatically work with MADRIX 3.X.
You only need to use the latest MADRIX PLEXUS firmware. No further action is required.
Learn how to update the MADRIX PLEXUS firmware in the MADRIX PLEXUS User Manual

 

 

How To Convert MADRIX 2 Setup Files Into MADRIX 3 Setup Files

MADRIX 3 uses its own file types. Please follow these steps to convert your MADRIX 2 Setup file into a MADRIX 3 Setup file:

Install MADRIX 2.14i [or higher].
Start MADRIX 2 and load your current Setup [of the file type *.ms2].
[Go to File > Open Setup...]
Go to File > Export > Export for MADRX3... > Setup...
A new window opens. Simply enter a name for the file and click Save
Start MADRIX 3 and load your newly created MADRIX 3 Setup file [of the file type *.msz].
[Go to File > Open Setup...]

 

 

How To Convert MADRIX 2 Fixture Library Files Into MADRIX 3 Fixture Library Files

MADRIX 3 uses its own file types. Please follow these steps to convert your MADRIX 2 Fixture Library file into a MADRIX 3 Fixture Library file:

Install MADRIX 2.14i [or higher].
Start the MADRIX 2 Fixture Editor and load your currently used Fixture Library [of the file type *.mfl].
[Go to File > Open Library...]
Go to File > Export Library for MADRX3...
A new window opens. Simply enter a name for the file and click Save
Start the MADRIX 3 Fixture Editor and load your newly created MADRIX 3 Fixture Library [of the file type *.mflx].
[Go to File > Open Library...]

 

MADRIX 3.6f
[Ctrl & +/-] = Zoom In/Out | [Ctrl & 0] = 100%
Print   Previous   Next